トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS

MacPRO(Early 2008)使用記

Last-modified: 2011-03-03 (木) 15:00:21 (3118d)
Top / MacPRO(Early 2008)使用記



MacBook Air購入

kei (2011-03-03 (木) 15:00:20)

 iPad2には食指が動かず,ずっと購入を検討していたMacBookAir 11インチの購入に踏み切りました。ケチって後悔したくないので,CPU1.6G, Memory4G, SSD128Gです。
 ところで2回交換したMacProのビデオカードですが,米国ではRADEON HD2600XTの一部で不具合出た場合に無償交換になってますね。日本ではアナウンスありませんが,私のに今刺さっているボードも対象品でした。次に不具合出たらまた無償交換になるのかもしれませんが,現物あるのでしょうか??後継GPUのボードになったら嬉しいですが。

Office Mac 2011

kei (2010-10-05 (火) 12:32:29)

 Macの話なのでここに書きますが,Office Mac 2011のアカデミックライセンスを先週申し込んだところ,今朝メールが来てダウンロード可能になっていました。ISOファイルを落として早速インストールしました(仕事場のCore-i7 iMac)。
 大きな変更点は「リボン」インターフェースとなったことでしょうが,MacOSなのでメニューはこれまで通り使えます。まだあまり使っていませんが,動作が前バージョンと比べてかなり快適になっています。
 今バージョンからOutlookもついていますが・・・標準MailとiCalとGoogleカレンダーで不自由していないので使わないですねえ。

相変わらずエラー

kei (2010-08-16 (月) 14:40:01)

 システムインストール&環境移行は無事終わりましたが,別ドライブのシステムで起動してディスクユーティリティで検証すると,まだ時々エラーが出ます。何かのドライバか機能拡張が悪さしているのでしょうか。ログを調べるのは・・・めんどっくさい。

システム変更

kei (2010-08-10 (火) 23:03:07)

 安定動作を目指して,システムをクリーンインストールすることにしました。1TのHDDをTimeMachine用に追加,旧TimeMachine領域を消去して現行システムをCCCでコピー,現行システムHDDを消去してシステム再インストール,です。日立とWDのHDDが2台ずつになりました。
 ついでにSnowLeopardのDVDをちゃんと読んでくれない純正光学ドライブ(Sony NEC Optiarc)も日立LG GH22NP20に交換しました。静かです。
 問題は環境移行がちゃんとできるかどうかですが・・・iMacでは問題なかったですが。

小康状態?

kei (2010-08-05 (木) 20:24:25)

 メモリカードを抜き出して埃を掃除したら,ずいぶん安定しました。しかしログを見るとあれこれエラーが出ているのでやはりシステム再インストールが必要かも・・・。

またハングアップ・・・

kei (2010-07-27 (火) 18:14:44)

 暑いせいでしょうか。今度は突然再起動じゃなくて「突然ハングアップ」が頻発しています。熱が原因でないとするとクリーンなシステムを入れないとダメかもしれないです。

HDD交換その後

kei (2010-03-11 (木) 18:56:23)

 全くエラーが出なくなりました。突然再起動,も起きません。快適です。
 オリオスペックで,2台の2.5インチドライブをRAID0あるいは1で組にしてMacPROのドライブベイに設置するアダプタを売り出したそうです。80Gか128GのSSDを2台買ってRAID0にしたら超快適でしょうねえ。5万円かかるけど・・・。

HDD交換

kei (2010-02-20 (土) 18:54:13)

 新しいHDDが到着したので,交換前に旧HDDのチェックをディスクユーティリティで行ってみたら,赤字エラーが出まくり。修復しても何回か再起動しているうちにゴミ箱に「Recovered files」フォルダが出来てファイルが入っていて,チェックするとまたエラーあり,という状態になっていました。エラーが蓄積すると起動不能になるのでしょう。
 というわけで早速交換です。旧純正HDDはSeagateのST3320820AS, Barracuda 7200.10シリーズの320Gで,新HDDは日立のHDS721050CLA362, Deskstar 7K1000.Cシリーズの500Gです。旧HDDのエラーを修復した直後にCarbon Copy Clonerで複製しました。
 交換後は今の所全く問題出ていません。エラーが出ていたので複製前のシステムが正常であった保証はないですが,ダメでも上書きインストールで何とかなると思われます。しかしこのHDD,静かですねえ。回転音もアクセス音もほとんど気になりません。

また起動不能

kei (2010-02-18 (木) 23:30:59)

 「突然再起動」が起きなくなったというのに,今度は突然起動しなくなってしまいました。グレーの林檎画面から青画面に切り替わり,続いてデスクトップを表示しようとする寸前に失敗して青画面の下でインジケータが回転し続ける,という具合です。別HDDに入れたシステムで起動してディスクユーティリティで修復しても(エラーは多数出ました。何故?),やはり起動してくれません。結局,再度システムを上書きインストールしました。
 これはもうHDDが寿命なのかもしれない・・・ということで,HITACHIの500Gを発注。今度こそ直って欲しい・・・。

大掃除

kei (2010-02-10 (水) 23:09:59)

 「突然再起動」現象が頻発するので,試しにメモリボードとグラフィックボードを引き抜き,筐体の中を隅から隅まで大掃除してみたところ・・・調子良くなりました。埃が無くなったためか,抜き差しによりコネクタの接触が良くなったためか分かりませんが,修理に出さなくて済みそうです。

Windows7導入

kei (2010-01-24 (日) 22:16:47)

 BootCampが正式に対応したので,Windows7 Professional(64bit)にアップグレードしてみました。Vista Businessからです。
 まずBootCampのアップデートですが,2.1からのアップデートができず,Snow Leopardのインストールディスクから3.0を入れた後,3.1へアップデート。次にAppleから配布されているWindows7用のドライバをインストールしました。
 Windows7アップグレード前のチェックでiTunesやATIのCCCを外せと出てきたので,おとなしく従っていよいよ開始・・・と思ったら,何故かDVDドライブが認識されなくなっていました。デバイスマネージャを見るとドライバに不具合がある,というのでドライバ更新を試みましたが何故かうまくいきません。ググってみるとレジストリの問題があるらしく,
http://support.microsoft.com/kb/314060/
の方法でエントリを消したところ,解決しました。
 その後は最後まで問題なくアップグレードは終了しました。iTunesも再インストール。今の所,不具合の出たソフトはありません。プリンタ,マウスなどもOKです。仕事用のCore2Quad機(HP ML110G5改)も先日Enterpriseにアップグレードしたのですが,HDDがRAIDのせいか随分時間がかかりました(4時間くらい?)。今回は2時間弱程度でした。
 VAIO typeSZもHome Premiumにアップグレードしたので,所有機からVistaが消失。ざっくり消し去ったOSはMe以来です・・・98や2000もまだ残っているというのに。

HDD破損→復元失敗→OS再インストール

kei (2010-01-13 (水) 10:03:27)

 最近何度か「突然再起動」現象が発生したので,まずはメモリチェック,ということでMemtest86+4.00をダウンロードしてCDに焼いて起動,でテストはエラー無く終了したのですが・・・メインのHDDが起動しなくなってしまいました。青画面になって時々中央下でインジケータが回転するのですが,先に進みません。PRAMクリアや電源ケーブル抜きでも回復しませんでした。
 インストールDVDで起動して,ディスクチェックをかけたところ,何故か赤字エラーが出まっくったので修復を試みたところ,無事修復OK。さて再起動・・・やはり青画面から先に進みません。まあTimeMachineでバックアップ取っているからいいや,と思って最新のバックアップからシステムを全復元しました。無事デスクトップ表示までたどり着きました。ところが・・・
 なんとSafariやらPhotoShopやら,多くのソフトが起動しません。Finderの操作もレスポンスがおかしい。この状態で再度TimeMachine復元を起動ディスク全体に試みましたが,異常なまま変化無し。どうもTimeMachineの最新バックアップデータそのものが壊れているみたいでした。さりとて古いバックアップから書き戻すわけにもいきません。何時からおかしいのか分からないですし。
 しょうがないのでOS(Snow Leopard)を再インストール(上記のダメ状態に上書き)したところ・・・ほぼ,元に戻りました。TimeMachineのバックアップから外していたファイル(VMWareのディスクイメージとか)は諦めるしかなくかなり古いものに戻ってしまいましたが,アプリケーションの設定などは最新バックアップの状態通り,再設定は今のところ不要です。PhotoShopなどのインストール時認証が必要なソフトも問題無いようです。
 TimeMachineによる復元を確実に成功させるためには,ディスクがエラーを起こしているような状態でバックアップをしてはいけない,ということなのでしょうか。Memtest86+を使う前にディスクにエラーがあったのかどうか,今となっては分からないので根本原因を追及できないのが残念です。そういえばブルーレイドライブからMemtest86+のCDがCキー起動しなくてドライブを入れ替えたっけ。それで壊れるかなあ・・・?

LCCアップデート

kei (2009-10-02 (金) 22:37:20)

 下記のLogicoolマウスですが,ドライバがアップグレードされてSnow Leopard対応になり,標準設定のままでExposeが起動するようになりました。

LogicoolマウスとExpose

kei (2009-09-22 (火) 17:45:43)

 LogicoolのMX400というレーザーマウスを使っているのですが,Snow LeopardにしたらホイールボタンでのExposeが効かなくなってしまいました。
 解決方法ですが,ホイールボタンへの割り当てをExposeに設定するのではなく,キーストロークのF9に設定します。ただしF9によるExposeが有効なままだとLogicoolのコントロールセンターで設定できないので,一度割り当てを外し,ホイールボタンに先にF9を設定してからExposeのF9割り当てを戻せばOKです。

雪豹

kei (2009-09-20 (日) 18:22:54)

 連休中にやってしまえ,ということでSnow Leopardにアップグレードしました。今の所特に不都合ないです。といってもまだMailとSafariしか使っていませんが。Time Machineが延々と走っています・・・。

Blu-ray視聴OK

kei (2009-06-18 (木) 00:34:11)

 問題なく見られました。AVアンプがパナのXR-55なのでDTS-HD MAの再生はできませんが,DTS-ESでもなかなかのものです。RADEONの再生支援も効いてます。
 さて,私が見たものは・・・?

そういえば

kei (2009-06-16 (火) 00:14:44)

・・・うちのVISTAは64bitじゃあないですか・・・。
 とりあえずPowerDVDでDVDは見られました。後は明日の・・・。

Blu-rayドライブ導入(3)

kei (2009-06-15 (月) 23:07:10)

 さて純正ドライブを戻してみましたが・・・窮屈。Blu-rayドライブがちょっと長い上に変換アダプタも付くので,Master-Slaveコネクタ間がギリギリ,です。結局純正が上段,Blu-rayが下段でないとつなげられませんでした。なお,ドライブ開閉はMasterがF12,SlaveがOption+F12,です。

Blu-rayドライブ導入(2)

kei (2009-06-15 (月) 22:40:45)

 インストールDVDからのCキー押しブートも問題なくできました。DVDビデオをマウントしても煩くなかったのですが,データDVDはちょっと音が大きかったです。純正ほどではありませんが。
 取り付け上の注意は・・・皿の正面パネルを外すことと,あと変換アダプタのために後ろがちょっと窮屈になるので注意すること,くらいでしょうか。さて,現在はドライブを交換して上段にBlu-rayを取り付けてありますが,下段に純正ドライブが戻せるかなあ。外にあっても邪魔なので戻してみますがケーブルのコネクタ間隔がちょっとがきついかも。

Blu-rayドライブ導入

kei (2009-06-15 (月) 22:27:27)

 ふと思い立って,Blu-rayドライブを導入しました。製品はBuffaloのBR-H816FBS-BK,ドライブは日立LGのBH08NS20です。BD-R8倍速対応です。インターフェースがSATAですので,IDE変換には玄人志向のSTATD-IDEを使いました。マザボによってはATAPIドライブを認識しないこともあるようですが,MacPROでは問題ないようです。CDもDVDもちゃんと認識しています。ブートはまだ試していませんが。何より嬉しいのは,爆音がしない!!純正SONYドライブは煩かったですからねえ。
 さて,購入の主目的は当然Blu-rayソフト視聴です。というわけでBootCamp上のVISTAで使う予定ですが・・・肝心のビデオソフトが届いていないので,今日はここまで。

メモリ増設

kei (2009-03-22 (日) 11:00:09)

・上カード DIMM1&2→2G
・上カード DIMM3&4→1G
・下カード DIMM1&2→2G
・・・このように増設しないと10G認識してくれませんでした。上下の1&2ペアが同一容量でないと駄目みたいで,
・上カード DIMM1&2→2G
・上カード DIMM3&4→2G
・下カード DIMM1&2→1G
だと6Gしか認識されませんでした。FB-DIMMは4チャンネル動作できるので4枚カルテット?になるように増設するみたいです・・・ホントかな?

再修理完了

kei (2009-03-20 (金) 23:13:40)

 ボードは翌日届きまして,直りました。壊れないに越したことはありませんが,どうせ壊れるなら90日以内に・・・。
 先日,Vintage Computerで2G×2枚が10,800円まで下がっていたのでポチってしまいました。そろそろ届きますがこれで計10Gです。

またグラフィックボード故障

kei (2009-03-17 (火) 22:11:02)

 決して新型に買い換えると脅迫した訳ではありませんが,またグラフィックボードが故障してしまいました。朝起動したら何も映りません。再びサポセンに電話したところ,前回から90日以内なら無償交換,ということで再び「在宅自己交換修理サービス」となりました。即日出荷してもらえたので,他に不具合がないのなら明日には直りそうです。
 しかしRADEON HD2600XTが駄目なのでしょうか・・・ネットで調べて故障しているのもRADEONばかりですし。新機種はGeForceGT120が標準ですし,次また故障したら乗り換えですね。

1周年

kei (2009-01-28 (水) 09:29:30)

 MacPRO購入して1年が経ちました。グラフィックボードが故障しましたが,それ以外は特にトラブルもなく動いてくれています。次のMacPROはCore-i7になるのかな,と思っていましたがまだ出る気配がないですねえ。
 というわけで(?)記念に1TバイトのHDDを買いました。WDですが7560円。安くなったものですねえ・・・と思ったら2Tが出るんですか。そんなに録り溜めしても(何を?),一生見る暇は無さそう。

グラフィックボード交換終了

kei (2009-01-07 (水) 21:29:01)

 1日で届きました。Appleさま有り難うございました。帰宅してから交換したところ,無事動作しました。というわけで今回の顛末のまとめです。

  • ある日起動したところ,液晶画面が真っ暗。
  • 液晶自体は他のPCで解像度にかかわらず映るので問題なし。画面真っ暗なまま起動して他のMacからファイル共有を試みると問題なくできるので,OSは立ち上がっている(画面共有はオフにしているのでリモート制御はできず。オンにしておけばとりあえず他のMacから使えたのですが。)
  • 電源ケーブル抜いて放置,PRAMクリア,Optionキー押して起動,CD起動など試みても解決せず。この時点でグラフィックボード故障と判断。
  • アップルのサポートセンターに電話し,自動応答に対して3を押してMac本体サポートを呼び出す。
  • MacPROの故障だといって担当者に出てもらう。
  • 上記の状況を説明し,グラフィックボード故障だと担当者の方にも納得してもらう。
  • 「在宅自己交換修理サービス」を依頼する。Apple Storeで購入しユーザー登録してあるので本体シリアル番号が登録済み。シリアル番号を言うと保証期間を調べて無償保証期間だと確認してくれる。
  • ボード送付先住所を確認し,在宅自己交換修理サービスの説明を受ける。
  • 以上で電話は終わり(約20分)。その後,登録済メールアドレスに修理受付完了のメールが来る。電話ではメールアドレスは伝えていないので,ユーザー登録したアドレスが使えない場合は問題かも。
  • 当日中に,交換用カード発送の案内メールが到着。ちなみにヤマト宅急便で配送,伝票番号も来るので追跡も可能。
  • 翌日,カードが届く。故障カードはそのままヤマトの配達の人に渡して返送する(送料は全てアップル持ち。保証期間内だからと思われる)。それと前後して,「電話応対はどうでしたか」のアンケート協力依頼のメールも届く。
  • 交換したところ無事動作,修理完了。動作報告をする必要はなく,放っておけば2週間後に修理完了,と判断される。なおカードを返送しないと,カード代を請求されることになる。もし交換しても不具合があれば,2週間以内に再びサポートに連絡する。

MacPROグラフィックボード修理申し込み

kei (2009-01-06 (火) 12:06:36)

 朝イチでアップルのサポセンに電話して状況を説明し,やはりグラフィックボード交換となりました。「ぎりぎり保証期間内で良かったですね」と言われましても・・・。もしかしてそんなにグラボの故障が多いのでしょうか。同例ないかとググったときにもサクッと数件ヒットしましたし。
 在宅交換,ということで「一週間以内に代替品を無償で送ります」となりましたが,翌日来た,という方もおられるようです。まあ当座はMac miniとPen4-3GHzのWindows機で凌ぐことにしますがやっぱり遅いですねえ・・・。HPのML115を買ってクアッドコアに入れ替えて使おうかな,という気になります。

MacPRO故障

kei (2009-01-05 (月) 22:20:42)

 購入1年を目前にして、故障しました。画面が真っ暗なままで何も映りません。PRAMクリアなど試しても駄目。他のPCで検索してみると,どうもビデオカードがお亡くなりみたいです。
 あと2週間で1年でしたから,保証期間内でよかったと言うべきか故障したのだから不運と言うべきか。とりあえず自宅交換プログラムとやらに申し込んでみますが何日かかるんでしょう・・・。

VMWare2.0

kei (2008-09-18 (木) 00:08:58)

 先ほどアップグレードしました。何といっても素晴らしいのは,マルチモニタ対応になったことです。MacOSX上でのモニタ情報を使っているようなので,Radeonドライバ消してしまおうかな。BootCamp切り替え起動はほとんど使わないような気がするし。
 あと,フルスクリーンでWindowsをシャットダウンすれば,次にVMWare起動してWindows起動したときにちゃんとフルスクリーンで起動してくれるのもうれしい。他にもずいぶん改良されているみたいなので,いろいろ試してみます。

メモリ故障?→復活

kei (2008-08-21 (木) 10:41:28)

 私のMacProは1Gbyte×2枚と2Gbyte×2枚を入れていますが,土曜日あたりから動作が不安定に。ふとシステムプロファイラを見てみると,何とメモリが4Gbyteしか認識されていません。純正の2枚が消えていました。
 保証期間内だし不良交換か・・・と覚悟し,とりあえずAボードとBボードのペアを交換して埃を掃除してみたところ,直ってしまいました。メモリチェックのフリーソフトを走らせてみても特に問題なし。何かの接触不良でしょうか・・・。まあ,しばらく様子見ですねえ。

デュアルモニタ(続)

kei (2008-08-14 (木) 21:23:48)

 といわけで,BootCampでVistaを起動し,RadeonのドライバとCatalystを入れてみたところ,無事デュアルモニタで縦長表示もできました。さてVMWareに戻って起動してみると・・・Catalystが起動時に「ドライバが違う」と文句を言いますが,それ以外は問題なくVistaは起動しました(当然1画面しか使えませんが)。ワンクリック余計になるけど我慢することにします。

デュアルモニタ

kei (2008-08-14 (木) 20:10:53)

 ここに書くのもずいぶん久しぶりになってしまいました。特に問題もなく,構成に変化もなく使っていたので書くネタがなかったわけですが,お盆休みということでモニタをデュアルにしてみました。これまでは24インチワイド1台でしたが,追加して20インチワイド(1680×1050)を縦にして左側に置いています。
 MacOSXは純正ドライバだけで縦長もOKですから問題なし。VMWareが1台しか認識できないのはしょうがないですね。まあそれぞれの画面にフルスクリーンでWindowsとMacを出して置けるのは非常に便利です。
 さて現在の問題はBootCamp起動のVistaをどうするか。Vistaインストール後の標準ドライバでは縦長をサポートしていないので,Radeonのドライバ/ユーティリティを入れたいんですが,さて同一パーティションをVMWareで起動したらどうなるんでしょう。やってみるしかないかな。

.xlsxファイルに書類のサイズが保存されない?

kei (2008-04-28 (月) 16:42:36)

 Excel 2008 Macでブックを.xlsx形式で保存すると,書類サイズが保存されないですねえ。これって仕様なんでしょうか?これまでの.xls形式で保存した場合は大丈夫です。バイナリ形式.xlsbも駄目(恐らくテンプレート形式なども)。これは直してもらわないとねえ。

Gyao

kei (2008-04-05 (土) 18:46:42)

 VMWare上の64bit Vista BusinessだとGyao見られないのでしょうか。VMWare上でも32bit Xpだと問題ないのですが。ググってみても解決方法が分かりません。
 そういえばファイルサーバへのアクセスが突然無反応になって2分くらい止まる現象,まだ時々起きます。時々,というのも問題なんですが。MacPROに起因する問題なのかなあ。

 さてGyaoですが,BootCampで直接起動して試したところ,「コンポーネントをアップグレードする」画面が出て,アップグレードしたところ無事見られました。さて,ということでVMWareに戻ってGyaoにアクセスしたところ・・・IE7が異常終了。VMWareのDirectx9サポートをオンにするとか考えられることは色々やってみましたが,駄目。IE7が落ちます。さていったい何が悪いんでしょう。

VMWare上でも

kei (2008-03-20 (木) 01:36:08)

 VMWare上でも何故か凍りますねえ。ネットワークのトラフィックが何故か最大に近くなっているので,その辺の問題か?確かにVPN接続している先のファイルサーバにアクセスした後に凍ることが多いのです。さて何が原因やら。

Vista SP1

kei (2008-03-20 (木) 00:35:11)

 BootCampパーティションのVistaにSP1を入れてみました。ところがどうもBootCampで直に実行すると,Vistaの調子が悪いのです。突然無反応になって数分停止,という現象が起きます。待っていればいつの間にか回復するのですが。何か変なソフトを入れてしまったのかもしれないけど,VMWare上ではそういう現象,起きません。さてどうしたものでしょう。まあVMWare上でしか普段は使いませんが。
 それでもってSP1ですが,ネットワーク上のサーバからのファイルコピーは,確かに速くなっています。コピーが開始するまで待たされることが無くなりました。

最新の10件

kei (2008-03-06 (木) 18:02:17)

 このページ書き換えると,直近の更新だけがメニューの「最新の10件」に出るんですね。

その後のMacPRO&話題のサーバ

kei (2008-03-05 (水) 21:31:18)

 全くもって安定して動いているので,MacPROについてはあまり書くことがありません。
 というわけで(?)昨日あたりから話題のNEC製ドジッ娘メイドさんご推奨サーバ(Express5800/110Gd)の話でも。上野研にも1台あります。送料込み14700円で購入して使っていますが,
(1)HDDは160GのSATAドライブを5000円ほどで買いました。RAIDにはしてません。
(2)メモリは標準のECC-DDR2-512Mを外して九十九のノーブランドnon-ECC-DDR2-2Gを入れたのですが,ダメ。20回に1回くらいは起動しますがそれ以外は最初のメモリチェックで止まってしまいます。結局キングストンのECC-DDR2-1Gを2枚買って入れています。
(3)OSはWindows Vista BusinessがOK。OS自体のインストールは無問題ですが,確かビデオとネットワークのドライバを添付CDからインストールしたような記憶があります(1ヶ月前の話なので細かいところは忘れた。入れなくてもVista標準ドライバで動くかも)。Xpを入れるとなると,SATAドライバをFDDにでもコピーして,USB-FDDを接続して最初に読み込ませる必要があると思います。この機種ではやっていませんが,似たようなHPの格安サーバではそれでXpを入れました。
(4)グラフィックはオンボードのままで1280×1024液晶につないでいます。ネットとOffice使うだけなら無問題でしょう。ワイド24インチ液晶にしたい,とかいうのでしたら,PCI-Ex1かPCIのグラフィックカードを入れるか,スロットあるいはカードを改造してPCI-Ex16カードを使うか,です。
(5)使用感は・・・メモリが十分あれば問題なし,ってのがVistaの宿命でしょうか。Xpだったら512Mでもサクサク走ったと思います。世の中にはXeonやCore2Duoに換装した方もいるようです。
(6)筐体は・・・ガッチリしています。冷却ファンも十分ついてますし。
 というわけで,注意点はメモリでしょうか。non-ECCに換装するなら,まずは手持ちのもので試すことをお勧めします。しかしメイド使うとはNECも好きですねえ。アイドル・ギャルゲーでハード売ってた歴史があるのは確かですが・・・。山ほどあった斉藤由貴のポスターは何処へ・・・。

MacOSX 10.5.2 ATOKとの相性改善

kei (2008-02-12 (火) 12:01:26)

 今朝アップデートが出ていたので入れてみました。細かい改良点が色々あるようですが,リスト表示の際にATOKから全角ファイル名を入れるとFinderが落ちて再起動してしまう件が直っています。

最近の調子

kei (2008-02-05 (火) 18:44:32)

 メモリ増設後,絶好調です。こうなってくるとあと4G増設して他のOSも・・・。
 現状不満なのは,TimeMachineバックアップ中に動作が少し緩慢になることでしょうか。贅沢かな。iMac(Core2Duo)だとTimeMachine動作中は目に見えて遅くなりますが,さすがにMacPROだとそれ程ではないです。

メモリ到着

kei (2008-01-30 (水) 23:43:52)

 今日届きました。注文してからほぼ1週間で到着です。ロスとの時差なんかを考えると早いし送料もそんなに高くないし,今は円も高くなっているのでいい買い物だったと思います。
 さてメモリですが,放熱器などの見た目は純正品とほとんど同じです。VMWareでVistaに2048MB割り当ててみましたが,Vistaとは思えないくらい,ざくざく快適に走ります。Spacesで別画面にフルスクリーンで起動しておけば,まるで2台の実PCを切り替えているように使えますから,非常に便利です。こうなるとMacPRO以外の機種でメモリ増設の上限が少ないのはチップセットの制約とはいえもったいないですねえ。

Vistaのライセンス

kei (2008-01-29 (火) 16:39:13)

 BootCamp領域をVMWareで使うようにインストールした場合,Vistaのライセンスは2本使うことになってるようです。eopenサイトにアクセスして確認したらインストール済みライセンスが2つ増えてました。今回はオープンライセンスで複数本買ってますから本数消費するだけで特に問題ないですけど,パッケージ購入したVistaだったらどうなるんでしょう。電話したら1本で済むのかな。
 OfficeやAdobeもどういう扱いになるのでしょう。同時には起動し得ないしハードディスク上の同一ファイルをアクセスしているわけだから問題ないとは思うのですが。仮想化技術が今後ますます使われるようになると,この点は最初からはっきりさせておく必要がありますねえ。

Norton消去

kei (2008-01-29 (火) 00:41:07)

 やはりVMWare上だとNortonがうまく動かず。結局消去してAVGに切り替えました。ネットワークドライバの相性なんでしょうか。
 あとやはりメモリが2Gだと足りないですね。早く来い来い増設メモリ。

Norton復活

kei (2008-01-28 (月) 00:57:23)

 WindowsVistaの自動更新が当たったら何故かNortonがちゃんと走るように復活。Nortonが駄目な間,NTPの時刻あわせも失敗していたみたいなので,これはネットワークがらみの不具合ですかねえ。LiveUpdateとNTPと自動更新が複雑衝突???

Nortonが・・・

kei (2008-01-28 (月) 00:47:33)

 VMWare上で動かなくなってしまいました。BootCampでは問題ないのですが。メモリ増設してもダメだったらアンインストールだな。

VGAドライバの件

kei (2008-01-28 (月) 00:44:43)

 BootCampとVMWareでVGAドライバが入れ替わった件ですが,
・BootCampでVistaを入れる → ATIドライバが入る
・VMWareを入れてBootCampパーティションを起動,設定
・再びBootCampでVista起動 → VGAドライバがVMWareのSVGAドライバに
・BootCamp上でATIドライバに戻す
・VMWareで起動 → VMWareのSVGAドライバで起動
・再びBootCampで起動 → 何とATIドライバで起動

・・・というわけで,この問題は解決しているようです。最初の1回目だけダメなんでしょうか。

増設メモリ

kei (2008-01-27 (日) 18:48:07)

・純正品は4Gが126,000円
・IO-DATA@秋葉館で2Gが44,800円
・ロスのVintage Computerで4Gが34,800円+送料1,200円から
というわけで,今頃飛行機に乗っていると思います。この価格でこの送料(日通なので追跡OK),なんかちょっと信じられないような。というか何故国内のFB-DIMMは高いんでしょう。たしかに他のPCではほとんど使われていませんが。まあ,DDR2が使えれば一番ありがたいんですけどねえ。

Universal Binary

kei (2008-01-27 (日) 18:37:57)

 今回の誤算の一つは,EPSONのスキャナ(GT-7600U)のドライバがUniversalになっていないことですねえ。PhotoShopCS3からスキャンするにはRosettaを用いて起動しないとダメです。Dockから起動するときに右クリックで切り替え起動メニューが出るようなソフト,ないですかね。
 ついでにWindowsVista用ドライバも32bit版しかありません。

Office新版

kei (2008-01-27 (日) 18:27:54)

 MacもWinもOfficeを更新しましたが,機能はともかく見た目が全く変わってしまったので,しばらく難儀しそう。ファイルフォーマットは互換性のことを考えると当分旧フォーマットですねえ。新フォーマットで論文投稿できるのだろうか。
 ソフト自体の速度は・・・マシンが速くて違いが分かりません。石が飛んできそうだな。

BootCamp+VMWareについて

kei (2008-01-27 (日) 18:23:59)

 このMacPROからVista-64bit用ドライバが付属しているので,インストールは全く問題ないです。ざくざく走ります。Nortonを入れても遅くならないです。ゲームはしないので3Dグラフィック性能は分かりませんが,音も静かだし,メモリを増設したらWindowsマシンとして最高の部類にはいるでしょう。
 問題はこのBootCampパーティションを使って起動するVMWareの方ですが,メモリがまだ2Gなので割り当てメモリが足りず,遅さを感じることがあります。割り当て増やすとスワップが起きるのか無反応になることがあるし。あと起動時に「32bitじゃないよ」という警告が出ます。出るだけで動作には関係ないようで,警告消せるようにもできますが。まあ動作速度については増設メモリが到着してから,ですね。
 あとBootCampと共用すると,VGAアダプタが異なることになるので,VMWare使ってからBootCampを起動すると,ATIドライバじゃなくてVMWareのSVGAドライバになってしまいます。1920×1200画面はこのSVGAドライバでは出せないので,横伸び画面になってしまいます。たぶん描画も遅い,というわけで,まあこれは当然な動作かもしれませんが何とかなるならありがたいです。
 WindowsXpマシンではApplK Proを使っていたのでWin上でもMac用キーボード(ASCII配列)が快適に使えていましたが,BootCamp&VMWare用はまだ購入していないのでその点は使いづらいです。今晩あたりダウンロード購入します・・・って64bit版は開発中ですか。残念。

ソフト構成

kei (2008-01-27 (日) 18:11:48)

・メイン:MacOSX 10.5.1
・BootCamp:Windows Vista Business 64-bit
・仮想マシン:VMWareでBootCampパーティションを利用
・その他:Office 2008 Mac,Adobe CS3 Web Premiumなど

ハード仕様

kei (2008-01-27 (日) 01:58:29)

・本体:MacPRO(Early2008)
・CPU:2 x 2.8GHz Quad-Core Intel Xeon
・メモリ:標準2GByte + 4GByte増設
・HDD:標準320GByte+拡張500GByte
・VGA:ATI Radeon HD 2600 XT 256MB GDDR3
・モニタ:IO-DATA LCD-MF241XBR
・キーボード:macally ikey
・マウス:Microsoft IntelliMouse Explorer 1.0A USB
といったところです。

MacPRO使用記

kei (2008-01-27 (日) 01:51:02)

 この度MacPRO(Early2008)を購入しました。このページでは使ってみた感想,Tips,備忘録その他怪しい情報も含めてあれこれ書いていこうと思います。雑記帳の方に書いてもいいのですが,まあ何か世の中の役に立つこともあるかもしれないので,検索エンジンにひっかかる公式の方に書くことにします。